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About This Guide

About This Guide

This guide provides detailed instructions on configuring Telephony Office-LinX
Enterprise Edition Client Applications after you have installed the software.
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About This Guide

Intended Audience

This guide is intended for any Enterprise Client Applications user.
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Before You Begin

Before you use and configure the Client Applications, make sure you have read the
Client Applications Installation Guide.
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About This Guide

Contacting ESNA Technologies Inc.

Contact us by mail at:
Esna Technologies Inc.
30 West Beaver Creek Rd., Suite 101
Richmond Hill, ON L4B 3K1

Contact us by phone:

Tel: 905-707-9700
Fax: 905-707-9170

Contact us on the Web:

www.esnatech.com
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Technical Support

For hardware and software support, call:

Tel: 905-707-1234

E-mail: techsupp@esna.com
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2. Click Mail. Your Inbox appears:

# Marisol Duke - Inbox - Lotus =10/ %

) weleome | i Marisol Duke - Inbiasx X notes

o @ Repy E)Fomad EIDelete @ Foicer

Subject
) marisalduke 18/03/2003 12102 4 Voice 12345

& Drafs WMansolDuke  18/03/2003 6027 4 Voice Message From: Outside Caller
. I Sent
‘.’U % AlDoouments
@ T Trash

Discussion Thieads
@_,.J CJ Rules
@ Stationery
Kal
Cad
@

*[Using database an dominasiv/ESNADRG *|=0| Office e

3. Inthe Lotus Notes toolbar, click Create. A drop-down list appears:

™ Marisol Duke - Inbox - Lotus Notes

File Edit Wiew | Create Actions Help

Reply With History
Text Message
ks @ maisolduke 18/08/2008 12102 4 Voioe 12345

Voice Message Marsol Duke___18/08/2003 £.027 @ Voioe Message From: Oulside Caler
Calendar Entry
Special »

Other...
R Bookmark...
G Subscription..,

Agent,..
Folder...
View. .

B () #1150 8BS

Marisol Duke

| S| il *| =2 Office e

4. The UC Client Manager forms provide you with the new options Fax
Message, Text Message, and Voice Message. Select either one of the options
to use the UC Client Manager forms to create a Fax, Text, or Voice message.
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Warning Messages

» To avoid any warning messages when opening forms in LN6:

1. Install UC Domino components on the server (as is done now).

2. Open the server (not local) copy of the mailboxes template (mail6.ntf is
default for LN6) using Lotus Designer. Make sure the UC Client Manager is
installed on the PC from which forms will be opened by Lotus Designer.

For each form (voice/fax/text), open it in Designer and save it.

4. Close Lotus Designer.

Distribute the forms across clients as before, with server task or by refreshing
the mailbox database design manually from each client.

Voice Messages

» To compose a voice message:

1. In Lotus Notes, select Create>Voice Message. The Messages window

® (Untitled) - Lotus Notes _ (ol x|

ol
1809/2002 11:42 &M

Subject

] e ) 4
0os

Playbach Device [Sound Cad -
Record Device  [Micraphone =
Fhone Extension [2022

Add Attachments

Delte Alachmens |

] | *|=2| otfice =)
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2. In the To field, enter the e-mail address(es) of the person(s) you are sending
the message to.

3. Inthe Ccfield, enter the e-mail address(es) of the person(s) you are carbon
copying the message to.

NOTE: This field is optional.

4. In the Subject field, enter the subject for the message.

In the Record Device drop-down list, select the device that you are using to
record the voice message.

The sound recording toolbar is used to record and playback voice messages.
There are buttons to record, clear, play, stop, rewind, and fast forward the

message.
405 vou
| e [o] W T JT

6. Click ﬂ to begin recording the voice message with your microphone.

Click EI when you are finished recording.

7. Click |L| to verify that your message has been recorded.

8. In the text field at the bottom of the screen, enter any text you want
included with the voice message.

9. Click Send.

The composed message is sent.
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Text Messages

» To compose a text message:

1. In Lotus Notes, select Create>Text Message. The Messages window
appears:

4 Subject

"
|

g.blk«»bl‘) L
00s

Playback Device |Sound Card il
Record Device Miciophone &
Phone Extension |2022

Add dttachments

Delete Atachmens |

=
=

i g “| =2 Oifice e

2. In the To field, enter the e-mail address(es) of the person(s) you are sending
the message to.

3. In the Cc field, enter the e-mail address(es) of the person(s) you are carbon
copying the message to.

NOTE: This field is optional.
4. In the Subject field, enter the subject for the message.

In the text field at the bottom of the screen, enter your message.

6. Click Send. The composed message is sent.
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Fax Messages

» To compose a fax message:

1. In Lotus Notes, select Create>Fax Message.

The Messages window appears:

7 (Untitled) - Lotus Notes

Marisol Duke
18/08/2003 11:42 bt

5 Gl

<] TR LT 8 4
00s

Playback Device [Sound Card 2
Fiecord Device Microphone %
Phone Estension [2022

Add Attachments

Delste Altachments |

=
=

i 5 *|=2| ffice e

2. In the To field, enter the e-mail address(es) of the person(s) you are sending
the message to.

3. Inthe Cc field, enter the e-mail address(es) of the person(s) you are carbon
copying the message to.

NOTE: This field is optional.

4. In the Subject field, enter the subject for the message.

5. Click Add Attachments.

6. Select the fax to attach to the message. The selected file appears in the field.

7. In the text field at the bottom of the screen, enter any text that you want
included with the message.

8. Click Send.

The composed message is sent.
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Processing Attachments in Lotus Notes

Voice Message

» To process a voice message attachment:

1.

Enter your Lotus Notes inbox from the main application window:

&
8
U

<

&
&
=
g
it
=

3 whcone |3 0

2. Inkos X,

& Mail

o002

& Inbox (1)

7 Drats

 Sent

& Trash
Views
(1 Folders
& Tools

Repty ] [Replyto i+ Copyiiotew -
Wro ~ [Dste v [szev | supject
admiristrstorj 101012003 81 relertete
adminitrztor
JaronWelshi3E] 101472003 17,210 9 [VISG] Voice Message
* JasonWelsh363) 101212003 9,900 @ [5G Voice Messace
Trey Matthews(322] 101¢12003 1,59 & Lotus TBi Message
Preview v
Fom “Lason Walsh[166" To tpar
<I6E@pim.esnacom>
Bubject_[¥M3G] Voize Mezsage «
VeiceMess:gelD=199B6-T68 =1 A=437" 8 F=0 =228 A/

2. Double-click the mail entry containing the voice message you wish to access.
The Mail window opens:

“Jason Walsh[366]" <366@vpim.esna.com>
1071412003106 AM

To [faar<a
e |

b

oo
Subjact [VMSG] Voice Message

VeiceMesseelD=793698 6163 C=1 A=43718 =0 F=228] WAV
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3. Double-click the voice message icon. The Attachment dialog box appears:

Attachment - =7 %
@ =
Adtachment Description
File: oiceheszage[lD=793898 G=168 C=1 A=43F
Length: 15 Kbytes
Modified:  10/14/2003 10:23:37 A
Encoding: Mone
Attachment Actions

Wigw Open Edit Save... Dielete...

4. You have several Attachment Actions options from this dialog:

® (lick View. The File Viewer tab opens, where you can listen to your
message:

5L 0002 o ] il Viewer-Vorotossagel |

g8

08998

Click Open. The message will be launched by your system's default
media player:

=101 x|

File Wiew Play Favorites Go Upgrade Help

= = gl Radio e Music P Media Guide

o
24 -}

I
1 N ||« “O
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e (lick Edit. The message will be launched by your system's default media
player.

e (lick Save. The Save Attachment dialog box opens:

alx

Save \n_lmDesklop j & B et B
223 Wy Dacurnents anachmentm oif inhox01 gif

Sl My Camputer BNes18lnasne B Lok

K3 Wy Metwark Places Chol_Ternp0l frn B messaged . gif
1) Lstus Nates 6 ] Doelo.doc ] NETWORK

1 MSS Install stuff ] DOCS &) START.htrm

1 TOLee Config stuff - [ HELP [l TOC_Tempot fm

File: narne: |793838 G=168 C=1 A=43718 R=0 F=228]WAY Save
Cancel
Help

A

Choose a location and a filename and click Save.

e (lick Delete. Click Yes if you want to go through with the deletion and
No if you are not sure.

Text Message

» To process a text message attachment:

1. Enter your Lotus Notes inbox from the main application window.

2. Double-click the mail entry containing the text message you wish to access.
The Mail window opens:

2
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3. Double-click the voice message icon. The Attachment dialog box appears:

Attachment hd o2 X
i *

Altachment D escription

File: (LEET

Length: 12 bytes

Modified:  10/14/2003 10:31:40 AM

Encoding: Mone

Attachment Actions

YWiew Open Edit Save..  [elete ..

You have several Attachment Actions options from this dialog:

e (lick View. The File Viewer tab opens, where you can view your mes-
sage:

T T [FATTHTENE

Here you go.

DYoaH scasl

Click Open. The message will be launched by your system's default text
viewing application:

i Main.txt - Notepad ]
File Edit Format Help

Here you go. |
1] t 4
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e (lick Edit. The message will be launched by your system's default text
viewing application.

e (lick Save. The Save Attachment dialog box opens:

Save in: Ia Data j - = BB
| |ZIBM_TECHNICAL_SUPPORT  [a] Cache. NDK, [ frstrings.
W32 cluster.ncf @graph\c.g
~notes lek: desktepﬁ ndk headline.
hinary.gif dlagmdex nbf Help dir
] beeskrrark nsf Ermrg\f imaqe gif
8] browser.enf E folder. gif [ ini.nbf
o
File name: bd ain. kst Save
Cancel
Help
#

Choose a location and a filename and click Save.

® (lick Delete. Click Yes if you want to go through with the deletion and
No if you are not sure.

Fax Message

» To process a fax message attachment:

1. Enter your Lotus Notes inbox from the main application window:

2. Double-click the mail entry containing the fax message you wish to access.
The Mail window opens.

3. Double-click the fax message icon. The Attachment dialog box appears.

4. You have several Attachment Actions options from this dialog:

e (lick View. The File Viewer tab opens, where you can view your fax
message.
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e (lick Open. The message will be launched by your system's default text
viewing
application.

e (lick Edit. The message will be launched by your system's default text
viewing
application.

e (lick Save. The Save Attachment dialog box opens. Choose a location
and a filename and click Save.

e (lick Delete. Click Yes if you want to go through with the deletion and
No if you are not sure.

Configuring a Mailbox to use Lotus

» To configure a mailbox to use Lotus:

1. Highlight Mailbox in the left pane of the Administration Console.

2. Double-click on the mailbox (right pane) you want to configure. The Mailbox
window appears.

3. In the Mailbox dialog, click on the IMAP tab:

i Mailbox 2lx|

Mailbox  Edit

wlslwl <@ Bl «l v @ 8@

Qensrall Advancedl lranslsrUpllunsl Message Upl\unsl ﬂul\huat\unl Addresses IMAP|

3000: Marisol Duke

I~ Locked

User Name I—
User Password I—
Confim Password I—
IM&P Server I—
IMAP Server Port I—
Storage Mode IlMAP -

Message Status

I™ Update Message Status From

| =
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4. The Locked check box is checked if the user's mailbox is locked. Uncheck
this check box to unlock the mailbox.

5. In the User Name field, enter the name of the person attached to the
mailbox.

NOTE: The user name you enter in this field will be the same user
name for the email account as it exists on the Domino server.
So, for example, if the email account user name (on Domino) is
‘Fritz von Hapen', you must enter 'Fritz von Hapen' in the User
Name field.

6. In the User Password field, enter the mailbox password.

NOTE: The password you enter in this field will be the same password
for the email account as it exists on the Domino server. So, for
example, if the email account password (on Domino) is
‘majsmith1942', you must enter 'majsmith1942" in the User
Password field.

7. In the Confirm Password field, re-enter the mailbox password for
confirmation.

8. In the IMAP Server field, enter the IP address of the Lotus/Domino server.

9. In the IMAP Server Port field, enter the IMAP server port. By default, it is
143.

NOTE: Port 143 is the standard IMAP server port number. Do not
enter any other number in this field.

10. In the Storage Mode drop-down list, select IMAP to store messages in the
IMAP store or Database to store messages in the 6510 database.

11. Select the Update Message Status From check box to ensure an
immediate 'read’ status (in the UM client) for all messages read in Lotus
Notes.

12. Make sure to save your configuration information.
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ECLs for Groupware Forms on Lotus Notes Clients

Lotus Domino uses an Execution Control List (ECL) to set up workstation data
security. An ECL limits the actions of formulas, scripts, forms and other objects when
they run on a workstation. For example, an ECL can prevent another person's code
from running on a PC and damaging or erasing data.

Domino administrators have the power to allow users to modify their ECLs or to
control all changes to their ECLs across an organization. In order to limit workstation
access, an ECL will look for a database, template and item signature before opening
on the workstation. The ECL will then check this signature against its settings to
determine what level of access can be granted.

Groupware forms are subject to an ECL check as well, since they contain scripts and
COM objects. So, on the first installation of Groupware forms within an
organization, you are advised to:

® modify the Administrative ECL on the Domino Server side

® propogate the changes to all clients
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Configuring the default ECL on the Domino Server

Groupware forms are installed and running in context of the Domino server on
which forms are installed. So, after creating forms, they are signed by Domino Server
certificate where the forms are installed. A default Administrative ECL applied to a
Domino Server installation and to all clients within an organization does not contain
entries allowing for the execution of code signed by the Domino Server. So, the
forms are treated as default signed and granted no rights to execute scripts or COM
objects.

» To modify the Administrative ECL:

1. Open Domino Administrator:

r&l Administration - Domino Administrator ] _I| ﬁ'lﬂ
File Edit Yiew Create Actions Administration People Help w?s& ;;s {ég, Q\)\ G
& . o I
CEA B SO B8
dministration administrator

”':*tl Feople & Groups IFiIes IServer IMessaging IRepIication IConfiguration l

@ Server. dominosry/ESNADRG ‘ . Tools
» (Ll Domino Directories Add Perzan z Edit Person Delete Perzon %Copyto [Flss > @ People
v (I ESMA's Address Book . e =
a ame | elephone | ompany » % Groups
& Groups Duke , Marizol

< MaiHn Databases & F
E Setup Profiles

[ Certificates Miranda . Laura
ﬁ% Deny Access Groups

Ho . Leon

Wlasenko , Sergey

=] T *| =2 Oifice ST

2. Select Actions>Edit Administration ECL. The Execution Control List
appears.
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3. Click the Add button to add a server name. The Add User dialog appears:

x4
Persan, server, of group:
i i
Cancel |

4. In the Person, server, or group field, enter the name of the object to be
added to the ECL.

Note: You can also click the i] button and select it in the Names
dialog using the Add button:

Names x|
|ESNa's Address Book | Added:
(23 dominosry Stats/ESNADRG ;I & Mames:
Ak dominosr/ESNADRG & [LocalDomainServers
& Duke , Marisol
& Ho.Leon Open... |
s LocalDomainServers i
& Miranda , Laura o
s OtherDomainS ervers
& Vlazenko , Sergey -
[« | v
Copy to Local Address Book | Femove | Femove Al |
0k | Cancel | Help |

5. Click OK. The Execution Control List reappears with the server appearing in
the When signed by list box.
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6. Highlight the newly added entry and make sure all Allow checkboxes are
selected:

Workstation Security: Execution Control Li 2=l

ECL far: Administrator V' Allow user to modify
Last modified: 01/30/2004 022315 PM & wiorkatation security

" Java applet security

Wwhen signed by:  JavaScript security
-Default- Allow:
Mo Signature- - .
BT Mail and Calendar Migratian Tocls. ¥ Access to fie system

it ADRG V¥ Access to curent database
Leon H ORG
LocalDomains ervers
Lotuz Fax Development/Lotus Motes [
Lotus Motes Template Development/l W Access to extemal code
Gametime Development/Lotus Mates [ W Access to extemal programs

[+ Ahility to zend mail

[+ Ability to read other databases

[+ &bility to modify other databases

[+ Ahility to export data

¥ Access to\Workstation Security ECL

V¥ Access to environment variables
¥ Access to non-Motes databases

Add... Rename...| FRemove |

Full name: Leon Ho/ESMNAORG ‘

Cancel |

Go to the next section ("Updating Lotus Notes Client ECL from the Domino Server")
for information on updating the ECL on existing clients.

Client Application User Guide 71



Using the UC Client Manager

Updating the Lotus Notes Client ECL from Domino Server

» To propogate the Administration ECL to existing Notes clients:

1. Open the Lotus Notes client application.

2. Compose a new memo and address it to the users whose ECLs you want to
update. Make sure to include a description on what and how users should
do. For example, you might write:

In order to update the Groupware forms execution policy, please press the
button below. It is a one-time procedure.

3. Add a button to the memo by selecting Create>Hotspot>Button. Type a
button caption in the floating properties dialog:

i @ ||E7| === e |

Click me

¥ Wiap label text az needed

width 2.000" M arimurn width | -
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4. Insert the formula that will execute when user will press a button:

@RefreshECL("server":"names.nsf";""), where server is your Domino
Server name:

/M New Memo - Lotus Notes u ;Iglll

Fil= Edit Yiew Create Actions Button Help

: s = 41— 1= §%
CEA B Seg B 1 i = 4= = 82
@" Welcome ) Sergey Vlazenko - Inbox u Mew Mermo X notes
Sergey VYlasenko Marizol Duke/ESNADRG, Leon Ho/ESNADRG, Laura Miranda/ESMNADRG, Sergey
02/10/2004 12:10 PM Jisgllasenko/ESNADRG
ol
bec:
= Subject Meszage from Administrator

@J In arder to upgrade the groupware farms execution policy, press the click me button above. This is & one-time -

3 procedure. Do notforgetto refresh the design. [
@ Click me | El
E Body of message

Objects I Bt e l Click me [Button] : Click |
@ IFormuIa @Functions j Fun IFUH'“U|3 j ilél
@ @PFrompt 1 ||@RefreshECL
@ProperCase
D @Random
= @R EC [
@ @Regluentalue
(@Repeat -
Help | Paste | € Paste full test
| Default Sans *[ 10| [Mane] 4 *|=2|Office i35

Client Application User Guide 73



Using the UC Client Manager

5.

Send the message:

#M sergey Ylasenko - Inbox - Lotus Notes i B =1of x|

Fil=  Edit Wiew Create Actions Help _
CEA g £ EF 0008 ¢ =% = S af
@W’elcome '_'ﬁﬁSergeyVIasenko—lnboxﬂ notes
% = b4 (s B
= Wwho a|Date - Size Subject
* Sergey Vlazenko  02/10/2004 1.194 Message from Sdministrator
@’ Dirafts
Sent
Al Documents
Trash
Discussion Thread:
Rules =
= @
2 | “|Using database on dominasrv/ESNAORG *|=2 | Office il
The message should look something like this:
N Message from Administrator - Lotus Notes' B 10l =l

File  Edit

@W’elcome “+) Sergey Vlasenka - Inbox |u Mezzage from Administratorﬂ notes

te @ Falder @ Copy into e T

Wiews Create Actions  Help

A Bheg A EF £ TS DO

g @Hew Mema @l Reply @Fn:nrl.-'-.lan:l Q[ﬁl

Sergey ¥lasenko Marizol Duke/ESMNADRGEtestd. local, Leon Ho/ESMAORG, Laura
021042004 1214 PM Ta: |Miranda/ESMADRG&Etestd. local, Sergey Ylasenko/ESNAORG @testd. local
o
Sibjat Meszage from Administrator
@il_‘] In arderto upgrade the groupware farms execution policy, press the click me button abowve. This is a ane-time j

procedure. Do notforgetto refresh the design.

2] Cickme |

=l

=] “| 1 unread document(s] remaining *|=2| Office gl="a
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6. When the user receives the message, reads the text and clicks the button,
his/her ECL will be updated with Administration ECL entries.

The user will then go File>Database>Refresh Design:

?_‘“ Message from Administrator - Lotus Notes = ||:||1|
File Edit Wiew Create Actions Help @ 9 \@ ] C‘)\ G
(£t * 1 T [
Close Chrl+w 3 B¢ 5 0 ]a % 7
Save Chrl4-5
Seiie sl Yo asenko - Inbox |u Meszage from Administratorﬂ notes

Docurment Properties. ..

E‘; Farward c} Delete @ Folder @ Copy into 0 Taols

Dakabase A=y uke/ESNAORGEtestd.local, Leon Ho/ESNAORG, Laura
Replication ¥ Access Contral... ESHADRG Etestd local, Sergey Ylasenko/ESNADRG @testd local
Mobile 3
Open. .. Chrl+O
Attach... Mew... Chrl+M fram Administrator
Import,..
5 P : Mew Copy... =
Xpart.. Publish, .. olicy. press the click me button abowve. This is & one-time
Print... Chrl+P Bl
Page Setup... ee.e...
Archive. .,
Preferences
Tools
Exit Mates Eep_lacesDes'gn_' " =
SE— esign Synapsis. .. — - —
| S , | |=2| Difice =

x|

Server ok |
dominosry/ESHNAODRG j
Cancel |

The user will select the server name from the drop-down list, then click OK.
The following dialog will appear:

Lotus Motes. |

7 4 Refreshing a database design updates views, forms, agents, and fields that have been
modified in the Design Templates, Do you wish to proceed?

es | Mo

The user will then click Yes.

For information on verifying ECL propagation to the client, go to the next
section.
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Verifying Lotus Notes client ECL setup

» To verify propagation of the Administration ECL to Lotus Notes

client.

1. Open Lotus Notes.

2. Select File>Preferences>User Preferences. The User Preferences dialog

appears:
Dizplay Options | Startup Dptions |
}1’ 4 lzon color scheme IG[ay color vI ¥ Check subseriptions
i [~ Scan far unread
Basics Bookmark icon size |N0ne 'l )
[~ Prompt for lacation
4 Default Forts... | Uszer Dictionary... | [~ Enable scheduled local agents
@ Empty Trash folder Local database folder
International IPrompt me during database close LI IE:\Lotus\Notes\Data

=]

Mail and Mews

Additional Options

v Enable M5 Office 97 SendTo to Notes ;I
Usze ‘Web palette
v Show extended accelerators

i rels v Enable MIME save waming
’% v Enable Unicode display hd|
s Security Options... | Lock 1D after I minutes of inactivity
(]9 | Cancel |
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3. Click the Security Options button. The Execution Control List appears:

ELCL for: Sergey Ylasenko/ESHADRG

Last modified: 02/10/2004 12:03:26 P

‘When signed by:

-Default-

Mo Signature-

BT Mail and Calendar Migration Tools.
dominosry/ESHNADRG

Locallam:

Lotuz Fax Development/Lotus Motes [
Lotuz Motes Template Development/L
Sametime Development/Lotus Motes [
Sergey Vlazenko/CREWARE /AL
Sergey Vlazenko/ESHMADRG

Add... Rename...| HRemove |

Full name: LocallromainS ervers

21|

& wiorkstation security
" Java applet security
" JavaScript security

Allow:

¥ Access to file system

¥ Access o curent database

¥ Access o envionment variables
¥ Access to non-Motes databases
¥ Access to external cods

¥ Access to extemnal programs

[+ Ahility to zend mail

IV Ability to read other databases
[+ Ahility to modify other databases
v Ahility to export data

¥ Access to\Workstation Security ECL

Refresh | Cancel |

4. The ECL should contain all entries that were defined in the Administration
ECL.
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Re-saving Forms

» To re-save forms:

1. Open Lotus Domino Designer.

‘Windows Update

®

WinZip

@ Accessories

L4 J& Lotus Doming Administrakor

Documents b & Tnternet Explorer 0 r
@ CQutlook Express

Settings 4

Search r

Help

Run...

Shut Down. ..

!m jows 2000 Advanced Server
CANERCRE NN 3T

2. Asin the graphic below, double-click on the Fax Message, Text Message,
and Voice Message forms:

Mail (R5.0) s (TaskMotice) TazkMatice 1203002003 03:27:22 PM Serc
mail0. it
B Cutlines Fax Meszage TelNTfax 02/09/2004 03:51:50 PM - Serc
[E Frameszets
] Pages Text Mezsage TelMTtext 02/08/2004 03:50:54 PM Serc
Farms _I
Wigws Woice Message TelMTvaoice 02/09/2004 03:51:05 P Serc
£ Folders
-+— Mavigators sz (Trace Report) Trace Report 1213002003 03:27:23 PM - Serc
[ I

In each instance, the following dialog appears:

Lotus Domino Designer [ |

IF you make changes ko this Form, they may be lost because the master copy of this
Form is in a different Design Template database; see 'DesigniDesign Properties - Design’
and FilelDatabaselProperties - Design' for more info,

[a]4 Cancel
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3. Click OK each time this dialog appears. The first time you do this, the
following dialog appears:

x|
Motes has been asked to execute the following action which does nat fit within pour
zecurty profile;
Action:  OLE Object Activation
Signed by: Mo Signature-
Mot allowed:  Access to external programs
Select Abort to cancel the execution of the action. Select Execute to perform the
action. Select Trust Signer to madify the security options for the signer of thiz action.
Execute Once Trust Signer Help |

4. Click the Trust Signer button.
Note: This is a one-time action.

5. When you are finished processing all three (3) forms, select File>Save.

6. Close Lotus Domino Designer.
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